Update menjadi TLS v1.2

Dear Master,

Pada web browser saya muncul pesan di bawah ini. Bagaimana cara menangani nya ya?
 

Your connection is not fully secure

This site uses an outdated security configuration, which may expose your information (for example, passwords, messages, or credit cards) when it is sent to this site. NET::ERR_SSL_OBSOLETE_VERSION Back to safetyHide advanced The connection used to load this site used TLS 1.0 or TLS 1.1, which are deprecated and will be disabled in the future. Once disabled, users will be prevented from loading this site. The server should enable TLS 1.2 or later.
avatar FitriR

Ditanyakan oleh @FitriR

109 Kontribusi 2 Poin

Login untuk menanggapi


Jawaban

kalau server sendiri, update TLS-nya ke 1.2
kalau hosting di server bayaran, pindah ke hosting yang sudah update TLS-nya atau suruh pemilik server untuk update ke TLS 1.2
Kalau di windows updatenya otomatis.
Kalau ini web punya orang lain berarti orang itu tak sungguhan mengolah webnya, cepat lari ke web lain
atau kalau komputernya sendiri belum di centang TLS-nya pergi ke bagian security dengan ketik di kotak search bagian bawah layar di windows 'inetcpl.cpl' di window yang muncul pergi ke advance, scroll kebawah ke bagian 'security' dan centang TLS 1.2
avatar VikSintus

Dijawab oleh @VikSintus

96 Kontribusi 35 Poin

  • Sebelumnya terima kasih atas jawabannya @VikSintus. Saya sudah coba di laptop saya jika menggunakan google chome terdapat not secure seprti di atas. Saya sudah mengikuti saran dari kamu namun tidak berhasil. Kebetulan Web server nya ada di kantor menggunakan Windows server 2012 R2 dan apache. Dari regedit nya pun sudah saya tambahkan TLS 1.2 namun hasil nya sama jika open di google chrome. Apa ada saran lain kah yang dapat membantu saya? - @FitriR

Login untuk menanggapi


Login untuk gabung berdiskusi