Tidak bisa install laravel versi lama

Adakah yang tahu mengapa saya tidak bisa install laravel versi 5.8 padahal saya sudah install php versi 8
[InvalidArgumentException]
  Could not find package laravel/laravel with version 5.8 in a version instal
  lable using your PHP version, PHP extensions and Composer version.
avatar ahmadakhbarf

@ahmadakhbarf

1 Kontribusi 0 Poin

  • install pakai composer atau laravel installer? - @ahanafi


Jawaban

Coba di cari versi larevel yang suport sama persi php yang di download trus seusuai kan semua sama speck PC nya trus baca petunjuk dan perintah di saat menginstal nya.   
avatar heldyyusliar944

@heldyyusliar944

3 Kontribusi 0 Poin


cukup composer require laravel/installer aja mas, nanti setelah itu buat proyeknya di spesifikasikan dengan versi laravelnya, dan mungkin untuk selanjutnya bisa lebih di pahami lagi dokumentasinya..

Terima kasih
avatar mkmahardika

@mkmahardika

3 Kontribusi 1 Poin


Login untuk gabung berdiskusi
premium logo tube

Hey, sedang ada diskon premium untuk akses semua kelas. Lihat di sini