tampil warning pada saat menjalankan php artisan serve

contoh warningnya :PHP Fatal error:  Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.3.0". You are running 7.2.32.

mohon pencarahannya abang-abangku.. tarima kasih
avatar chaerulsazali_google

@chaerulsazali_google

1 Kontribusi 1 Poin


Jawaban

Itu udha jelas banget infonya, Upgrade versi phpnya ke versi 7.3.0 
avatar ahanafi

@ahanafi

614 Kontribusi 357 Poin

  • versi php saya sudah 7.3.32, tapi masih error seperti itu. bagaimana itu ya kak - @annisafitri06


Coba install ulang lagi aja composernya
avatar ahanafi

@ahanafi

614 Kontribusi 357 Poin


Login untuk gabung berdiskusi