Error "Make sure that you use the correct version of 'pip' installed for your Python interpreter"

(python 3.9 dengan PyCharm)

Saat menginstal package, muncul error 'Try to run this command from the system terminal. Make sure that you use the correct version of 'pip' installed for your Python interpreter located at 'C:\projectPath\venv\Scripts\python.exe'''
avatar haza

@haza

11 Kontribusi 2 Poin


Jawaban

Coba upgrade pipnya pake
pip install --upgrade pip
Di terminal
avatar blackbooks

@blackbooks

1 Kontribusi 0 Poin


Login untuk gabung berdiskusi
premium logo tube

Hey, sedang ada diskon premium untuk akses semua kelas. Lihat di sini