Error angular saat inject angularfiredatabase

saya mau bertanya, saya mendapati error saat ingin inject AngularFireDatabase di constructor berikut gambar error nya IBby0Xi.png berikut gambar componenet.js saya 540tOBb.png dan berikut dependecy saya 7skXUlR.png sekian pertanyaan saya, terima kasih
avatar Rianmandala135

Ditanyakan oleh @Rianmandala135

26 Kontribusi 1 Poin

Login untuk menanggapi


Jawaban

ganti "firebase": "^6.3.2" ke "^6.3.1" yang lain sudah oke.
avatar Hishmad

Dijawab oleh @Hishmad

1 Kontribusi 1 Poin

Login untuk menanggapi


Login untuk gabung berdiskusi